Hey Guest the server is Online
You can enter to the game and play.
WoE Season: ON
PVP 24/7 Mode: Enabled

GetEmoticoneAction Bug

Discussion in 'Technical Support' started by Salut, Jul 13, 2017.

Thread Status:
Not open for further replies.
  1. Salut

    Salut New Member

    Messages:
    26
    Likes Received:
    1
    Trophy Points:
    3
    we all have the same error message when a player keep using an emoticon in WoE RO ( emot #99 )

    here's the error message :

    GetEmoticoneAction

    [string 'buf']:48: attempt to index field ' ?' ( a nil value )


    any ideas ? thank you
     
  2. Ahkalamiammiam

    Ahkalamiammiam New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Because of the champ : "moanasi"
     
  3. admin

    admin Owner Staff Member

    Messages:
    1,245
    Likes Received:
    172
    Trophy Points:
    63
  4. 0x716R

    0x716R New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Fixed? Now play, champ nickname "LookandLearn" Use same emotions and get crashed. 10 error. And disconnect. So Now in server only he. Fix pls! (Standart emotions dont work now, but he still use that bug"
    19.07.2017
     
  5. admin

    admin Owner Staff Member

    Messages:
    1,245
    Likes Received:
    172
    Trophy Points:
    63
    Found another method how to trigger the bug, and the method has been fixed. So overall the problem must go away from woero.
     
Thread Status:
Not open for further replies.